Maybe a lot of you already know about this, but for those who do not know, Drupal has released almost a week ago the stable version of Drupal 6.0, they have worked on this for almost a year, and now it is focused on PHP5.

If you use Drupal on your site, check that all your modules have been ported before you do the upgrade, otherwise, you will have to disable that module not ported from 5 to 6.

It is also a good idea, if you use an alternate site, to make the test, like http://www.yoursite.com/drupal6/ and check how it performs there, of course you will need to create another database for it.

Read this before doing anything.