After one year of the release of Debian Etch the Security support for Sarge is going to be terminated as previously announced, as informed three days ago in the Debian page.

Here is part of the announcement.

One year after the release of Debian GNU/Linux 4.0 alias 'etch' and nearly three years after the release of Debian GNU/Linux 3.1 alias 'sarge' the security support for the old distribution (3.1 alias 'sarge') is coming to an end next month. The Debian project is proud to be able to support its old distribution for such a long time and even for one year after a new version has been released.

If you want to read the full announce read here